TS help with microphone

Discussion in 'Tech Help' started by Amaris, Feb 26, 2011.

  1. Offline

    Amaris Community Member

    Since I've not really figured it out on my own, maybe someone can help me before I make an unnecessary purchase of a USB-soundcard :p

    So my problem is that my TS client does not recognize my microphone when I plug it in the front panel of my computer (NEVER had this issue with Ventrilo though, so it's a TS-related problem). My headset however works fine.
    I tried every microphone option but ended up with the same result, no sound being recorded.
    For now I've plugged my headset in the back of my computer, but this can only be a temporary solution for me as now I can't use my speakers and it's quite annoying if I want to use the headset for something else (like watch a movie or something on my laptop,...).

    Anyone who might be able to help?
  2. Offline

    Divinitas Community Member

    Do you have one of those soundcards that asks you what you have just plugged in to green/pink/blue ?

    I've had it in the past that unless you select the correct one it won't work with some programs, but will with others

    Have you tried it with vent/windows sound recorder since you've had this issue with TS? does it still work?
  3. Offline

    Amaris Community Member

    I used vent about a week ago. Had the TS problem since I've installed it (a few months ago) in which time I always used vent for Aion, so my other program(s) still work.

    Also, never asked for what's plugged in.
  4. Offline

    Divinitas Community Member

    Hmmm very odd, i'm afraid i don't know a lot about TS, but i can only guess that it some how distinguishes between the main (rear) and the other port on your PC which would be highly odd.

    Have you had TS running and had the mic working from the front port also? i.e. vent or windows sound recorder?
  5. Offline

    Nerien "Bad Boy"

    Could you perhaps show us your capture devices in TS and Ventrilo might be a issue with using the wrong capture device.
  6. Offline

    Amaris Community Member

    I'll post it tomorrow, haven't got the time now to switch the cables.
    Tried every capture device on TS though, but it might still help.

Share This Page