TERA don't like MInecraft

Discussion in 'Game Discussion' started by Blackspear, Mar 25, 2011.

  1. Offline

    Blackspear "The Random"

    So after i play TERA i cant play Minecraft because i got error ;/

    Any1 know how to fix it?

    Attached Files:

  2. Offline

    Aspira Admin Officer

    I found it very hard to run both TERA and Minecraft at the same time, as you are trying to do in that screenshot.

    Did you try closing TERA completely and playing Minecraft without TERA running ?

    Thing is Minecraft is so resource intensive due to the code not being very optimised.

    "Could not create the Java Virtual Machine" error often occurs when there is not enough heap space left for it to run. I would try to load Minecraft again but once you close TERA.
  3. Offline

    Blackspear "The Random"

    Yes i try do it after i close TERA and i have same problem.
  4. Offline

    Fizzee Veteran BOON

    Check task manager, it may not have closed properly...
    Failing that (in best IT Crowd voice)
    You tried turning it off and on again?
  5. Offline

    Blackspear "The Random"

    Minecraft? Yes.
  6. Offline

    Acina Admin Officer

    I believe he meant your computer :p

    Sent from my iPhone using Forum Runner
  7. Offline

    Fizzee Veteran BOON

    I did and if you haven't tried that you should go back to computer 101 class lol
  8. Offline

    Blackspear "The Random"

    lul... Ofcourse i reset my PC and it work fine but i dont want to restart my PC every time i want to switch from TERA to Minecraft lol
  9. Offline

    Shantotto Guest

    99% sure it's gameguard fucking with you :p
    Probably no easy way of fixing it.
  10. Offline

    Blackspear "The Random"

    I think i found a way lol. I just have to lunch Minecraft before TERA and dont close it :giggle:
  11. Offline

    Specter Veteran BOON

    i used to have these kind of problems with teamspeak 3 and some games. luckily on the latest versions, ts managed to fix it :)
  12. Offline

    Divinitas Community Member

    Tried running it as administrator? Don't assume that just because you are an administrator on your PC that programs know you are, because that would be far to clever from MS

Share This Page