Problems with TERA

Discussion in 'TERA' started by Rauno, Oct 16, 2011.

  1. Offline

    Rauno Community Member

    Okay my Tera client is acting up weird and i dont understand why. it worked perfectly yesterday and now i get this message.

    게임이 알 수 없는 오류로 종료되었습니다.
    먼저 테라를 플레이하는 PC의 환경을 점검해보신 후
    재접속하여 주시기 바랍니다.
    만약 지속적으로 게임 이용이 불가능할 경우,
    고객센터를 통하여 문의하여 주시기 바랍니다.


    it says something about "game has stopped for an unknown reason". i did try repatching but didnt work.
  2. Offline

    Aspira Admin Officer

    Does it do this every time ?

    This is the error you get get when the game crashes or your internet drops out forcing your game to disconnect.

    If your internet connection is stable and your game is installed and patched with no file problems, then you shouldn't see this. As far as I am aware you will only get this message if you disconnect or crash.
  3. Offline

    Rauno Community Member

    ye i get this everytime i try to connect and my connection is fine .. so it's very weird
  4. Offline

    Aspira Admin Officer


    My only suggestions are..... when you bought game time, did you buy a 30day card, or did you buy a 30hour or even a 3hour card by mistake ? If you bought the correct timecard, then I would suggest that you might need to reinstall the game, which will mean another long download.

    If you have already tried re-patching and it didn't work, then all I can suggest is to check your subscription is actually active, and if it is, then try a full reinstall... :(
  5. Offline

    Fokkie Veteran BOON

    Verify your installataion(Grey button in the Launcher iirc) and make sure you run as administrator.
  6. Offline

    Alarisia Community Member

    Ok so I have had this happen too try these things.

    1. Start the game from an updated Internet Explorer via the site.
    2. Restart your computer.
    3. Reset your router.
    4. Completely reinstall the game using an updated Internet Explorer.

    *Make sure your running the game as Administrator like Fokkie said* *Make sure you have gametime like Aspira said, you can see the date your game time started/expires when you log into the launcher or log in on the hangame site*
  7. Offline

    Rauno Community Member

    problem solved already ... It was a bad Microsoft Virtual C++ installation. downloaded a new update and that fixed the damn thing. for some reason C++ didnt allow uGameGuard to connect.
  8. Offline

    Aspira Admin Officer

    Gratz on fixing it dude.

Share This Page