Discussion in 'TERA' started by Necrionet, May 2, 2012.

  1. Offline

    Necrionet Community Member

    I have tried everything to make V-sync work (D3D overrider, edit ini file,force from amd catalyst, radeon pro) anyone know something else i can try?

    Here's my rig:

    Cpu: i5 750 oc 3.4 ghz
    gpu: x2 hd6970 cropssfire
    ssd: 120gb ocz vertex 3
    Windows 7 x64
    mobo: p7p55 d deluxe
    12 gb ram ddr3 1600
    seasonic platinum 1000w
    mouse: razer naga epic
    Keybboard: razer anansi
  2. Offline

    Fizzee Veteran BOON

    You can't force vsync. The best solution is in your ini change your min and max frame rates to your refresh rate. And leave smoothing on. I changed mine to 30&60 and get tearing but my gpus dont try to detonate anymore.
  3. Offline

    Necrionet Community Member

    Already have max fps limited to 59 with dxtory to reduce input lag (First person shooter trick =P) but its really annoying tho. Thx for the answer anyway ^^
  4. Offline

    Angelo Community Member

    There was a big post on reddit about tweaking your game for better performance, I do hate how sometimes im wondering around see a name in red but the model doesn't load so im stuck guessing what class he is.
  5. Offline

    Necrionet Community Member

    Ok, after a long research, i finally found a way to enable v-sync for system with crossfire gpu.

    go in tera-->client-->S1game-->Config and in notepad open the file named "S1Engine" and find the row that say "UseVsync=False" and change it to "UseVsync=True". this will enable v-sync.

    Remember that v-sync will cause some input lag, and in a game like this, that aim like an fps, could be quite of a problem. But i have a trick to resolve this thing ;) .

    Still in the file above, search this row:


    and set it like this:


    Save the file and voila`! v-sync without input lag ^^. Hope this help. (This trick work with every game, so in game that dont have this option in the .ini file, you can use a program called "dxtory" )

Share This Page