[TERA] Frapsing - Game/Graphics Settings

Discussion in 'TERA' started by Aspira, Apr 4, 2011.

  1. Offline

    Aspira Admin Officer

    @Fokkie - What is your graphics settings you use as your fraps of the first instance was really nice quality. Also, if you don't mind me asking, what's your PC spec currently.

    I am asking because I am able to get 60~80 FPS on max graphics in these instances depending on how many mobs pulled and how much spell effects are happening, but when fraps starts recording, it drops around 10~15 FPS and is unplayable.

    Trying to record on full size 30 FPS playback with the game in windowed fullscreen mode. Tried an array of graphics settings and same results on all. Have AA and AF disabled.

    Only thing I can think that is causing this is my HDD is poor as the rest of my PC is pretty high spec. Do you use an SSD or do you record to a separate drive compared to the drive running TERA Fokkie ?
  2. Offline

    Fokkie Veteran BOON

    im recording at 30 fps halfsize. Dont know what settings I have ingame, mostly the highest afaik on 1920x1080, im not at home atm so cant check.

    My comp spec:
    geforce gtx 470 1280mb
    intel i5 2,66ghz
    4gb ram.


    I'm only using 1 7200rpm hdd which lowers the quality i can fraps on. (Not a separate disk).

    I was actually pretty confused when i saw the quality of my fraps(Considering my computer and not frapsing to a separate hdd), it looks better than what i uploaded. The rendering ruined it and made it all dark.
  3. Offline

    Aspira Admin Officer

    That might be it. My PC is slightly higher spec and I am using a similar HDD so it may just be that I was trying to do a fullscreen capture and not halfscreen.

    Will try it out at a later date.
  4. Offline

    Fokkie Veteran BOON

    ye probably. Was actually on my way to order an extra HDD when i saw this post. 10000rpm if i can find a silent one. :p
  5. Offline

    Shantotto Guest

    Any newish hdd ( past 3 years or so ) can fraps at full res w/o causing any issues, what CPU/RAM do you have?

    I'm getting like 25-30FPS and when I fraps it doesn't drop much ( to like 20 )- but that sucks because <30fps =shitty output.
    It's possibly you just need to defrag your hard drive actually.
  6. Offline

    Aspira Admin Officer

    CPU: i7 920D0
    RAM: 12Gb Dominator
  7. Offline

    Shantotto Guest

    What spec is your HDD?

    All I can really think of is you need to defrag really really badly, when was the last time you defragged?
  8. Offline

    Aspira Admin Officer

    Defragged last week, but tbh, I have removed some rather chunky files since then. (old MMO's etc.)

    Without being at home able to check, my best guess is that it is a Western Digital 1TB 32MB Cache 7200RPM at worst. Think the cache may be larger and it may be faster, but I know its not any worse than this.
  9. Offline

    Shantotto Guest

    I'm really confused at your performance drop off then, I'm on an old E8500 w/ 8gb ram and a much worse card and barely see a drop off ( if I switch to something that runs at higher FPS and fraps I don't see a drop off either beyond like 5fps max ).

    What version of fraps are you using? I got a lifetime copy for $15 about 10 years ago :p

    - latest current version is 3.4.1
  10. Offline

    Aspira Admin Officer

    I got a questionable copy from Pete. Will check version when I get home.
  11. Offline

    Shantotto Guest

    Fraps is updated quite frequently and addresses problems for specific engines/games with those updates as well, it may be you just need a new copy ( it's $37 for a full license now ).

    Download a trial version of the newest version and see if it fixes it.
  12. Offline

    Aspira Admin Officer

    Seems like the best option.

    Sent from my HTC Desire using Forum Runner
  13. Offline

    Aspira Admin Officer

    Seems like this has probably been caused by a massively out of date copy of fraps (like 6 years out of date, lol).

    Have since bought the current version and will test tonight.
  14. Offline

    Omnipresent Potato Farmer

    Anyone find that Fraps ignores TERA?

    Run fraps
    Run TERA
    Nothing happens, no yellow fps top left and won't record.

    I'm running fraps in admin mode also and no results. Any ideas?

    Version 3.4.6
  15. Offline

    Shantotto Guest

    Using 3.4.6 of fraps?

    I had an issue previously where I could load fraps/start recording, but if I stopped recorded gameguard blocked me from starting recording again - that seems to have gone away though.

Share This Page

Facebook: